M
M
MYTY Kit Guide
Searchโ€ฆ
MYTY Kit System Requirements
Your computer must meet the minimum technical specifications outlined below to run and use MYTY Kit.
Related version : MYTY Kit v0.1 (July 2022) and later

System requirements for MYTY Kit v0.1

The minimum system requirements for MYTY Kit follow the minimum system requirements for each version of Unity Editor.
Please see the page below for detailed system requirements for each version.
Unity - Manual: System requirements for Unity 2021 LTS
Official Unity documentation - System requirements
you can look at an individual Unity documentation page and switch between the page versions using the Other Versions link on the left of every page.
How to check system requirements for each version
โ€‹
Have a question or an idea? If you have a question to ask or an idea to share, participate in the MYTY Kit Community. Weโ€™d love to hear from you.
๐Ÿ˜„
โ€‹
Copy link