M
M
MYTY
MYTY Kit
Search
⌃K

4. Import MYTY Kit

This document explains how to import assets for MYTY Kit.
Do you have any files made with an earlier version than MYTY Kit v1.0? To migrate your project file to MYTY Kit v1.0, please refer here.
Requirements To use Git packages in a project, Git must be installed on the user machine. The Git executable path should be listed in the PATH system environment variable. If you don't have Git on your machine, please refer here. 👉 Installing Git​

1. Create 2D Project

1. In Unity Hub, click New project in the upper right corner.
2. Select the 2D template, and click Create project to create a new project file. You can change the Project name and Location in PROJECT SETTINGS.

2. Download MYTY Kit from PackageManager

The lite version of MYTY Kit is available. The lite version excludes
(1) PSB layer command tool
(2) Model files from Mediapipe
  1. 1.
    In the header tab, click Window > Package Manager and open the Package Manager window.
  2. 2.
    Click the ✚ button in the upper left corner, select Add package from git URL...
  3. 4.
    Click the Add button.
5. After you succeed in importing MYTY Kit, you can see the below screen.
Package manager screen where MYTY Kit download is completed
Console panel after MYTY Kit download is completed
Do you have any errors in using Package Manager? Please refer to Unity Troubleshooting manual​
Have a question or an idea? If you have a question to ask or an idea to share, participate in the MYTY Kit Community. We’d love to hear from you.
😄
​